AR2050 и AR4050 GUI file

Здесь обсуждаются вопросы связанные с маршрутизаторами, сетевыми экранами, VPN

Модератор: Allied Telesis Russia

AR2050 и AR4050 GUI file

Сообщение Heaves » 01 ноя 2016, 18:32

Всем добрый день, подскажите, приобрел данные ngfw, где взять файлы интерфейса?

при открытии в браузере пишет:
AW+ GUI resource file is missing on the device.
Please copy an AW+ GUI resource file to flash: directory.

Должны ли они быть на новом устройстве?

Заранее всем спасибо :)
Heaves
 
Сообщения: 12
Зарегистрирован: 01 ноя 2016, 17:42

Re: AR2050 и AR4050 GUI file

Сообщение DenM » 01 ноя 2016, 19:05

Судя по наличию специально доки как их туда заливать - нет.
И правильно, ибо нефиг. Это ж не Зюхель. :D
DenM
 
Сообщения: 76
Зарегистрирован: 12 мар 2014, 13:09
Откуда: Санкт-Петербург

Re: AR2050 и AR4050 GUI file

Сообщение Heaves » 02 ноя 2016, 04:53

Согласен это не зухель)) но смысл делать ГУИ и Dashboard и не воспользоваться этим :)

тем более что там есть отчеты и пр.
The Top 10 Applications and Top 10 Categories widgets show applications and
categories using the most bandwidth through the firewall. New rules can be configured
from the widget to mange these.
Heaves
 
Сообщения: 12
Зарегистрирован: 01 ноя 2016, 17:42

Re: AR2050 и AR4050 GUI file

Сообщение Ginodman Mikhail » 02 ноя 2016, 10:40

гуи скачивается автоматически через update manager, см документы
http://www.alliedtelesis.com/sites/defa ... _guide.pdf
http://www.alliedtelesis.com/sites/defa ... _rev_c.pdf
http://www.alliedtelesis.com/sites/defa ... x_revc.pdf

вот пример настройки сначала
Код: Выделить всё
awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
awplus(config)#interface vlan1
awplus(config-if)#ip address 10.16.112.221/24
awplus(config)#ip route 0.0.0.0/0 10.16.112.1
awplus(config)#
awplus#copy tftp://10.16.112.114/AR4050S-5.4.6-1.2.rel flash
Enter destination file name[AR4050S-5.4.6-1.2.rel]:
Copying...
Successful operation
awplus#conf t
awplus(config)#boot system AR4050S-5.4.6-1.2.rel
awplus#reload

reboot system? (y/n): y

URGENT: broadcast message:
System going down IMMEDIATELY!

        ... Rebooting at user request ...

08:32:12 awplus fasRestarting system.

Bootloader 4.1.1 loaded
Press <Ctrl+B> for the Boot Menu

Reading filesystem...
Loading flash:AR4050S-5.4.6-1.2.rel...
Verifying release... OK
Booting...
Starting base/first...                                  [  OK  ]
Mounting virtual filesystems...                         [  OK  ]

           ______________   ____
        /\ \            / /______\
      /   \ \_      __/ /| ______ |
    /      \ |     |  /  | ______ |
  /         \ \   / /     \ ____ /
/______/\____\ \/ /____________/

Allied Telesis Inc.
AlliedWare Plus (TM) v5.4.6
Current release filename: AR4050S-5.4.6-1.2.rel
Built: Wed Aug 17 05:31:36 UTC 2016
Mounting static filesystems...                          [  OK  ]
Checking flash filesystem...                            [  OK  ]
Mounting flash filesystem...                            [  OK  ]
Checking for last gasp debug output...                  [  OK  ]
Checking NVS filesystem...                              [  OK  ]
Mounting NVS filesystem...                              [  OK  ]
Starting base/dbus...                                   [  OK  ]
Starting base/syslog...                                 [  OK  ]
Starting base/loopback...                               [  OK  ]
Starting base/sysctl...                                 [  OK  ]
Received event syslog.done
Starting base/modules...                                [  OK  ]
Received event modules.done
Starting base/reboot-stability...                       [  OK  ]
Checking system reboot stability...                     [  OK  ]
Starting base/apteryx...                                [  OK  ]
Starting base/crond...                                  [  OK  ]
Starting base/appmond...                                [  OK  ]
Starting base/clockcheck...                             [  OK  ]
Starting hardware/openhpi...                            [  OK  ]
Starting hardware/timeout...                            [  OK  ]
Starting base/inet...                                   [  OK  ]
Received event board.inserted
Received event apteryx.done
Starting network/streamd...                             [  OK  ]
Starting base/alfred...                                 [  OK  ]
Starting network/firewalld...                           [  OK  ]
Starting network/tunneld...                             [  OK  ]
Starting network/ike...                                 [  OK  ]
Starting network/kermond...                             [  OK  ]
Starting network/recorder...                            [  OK  ]
Starting network/tcontrold...                           [  OK  ]
Starting hardware/plugman...                            [  OK  ]
Starting network/prol2tp...                             [  OK  ]
Starting network/pbrd...                                [  OK  ]
Received event prol2tp.done
Starting network/l2tpd...                               [  OK  ]
Starting hardware/hardware-done...                      [  OK  ]
Received event hardware.done
Starting network/startup...                             [  OK  ]
Starting network/licd...                                [  OK  ]
Starting base/external-media...                         [  OK  ]
Received event network.enabled

Initializing HA processes:
atmf_agentd, atmfd, hostd, hsl, nsm, auth, bgpd
cntrd, imi, lacp, mstp, ospf6d, ospfd, pdmd
pim6d, pimd, ripd, ripngd, vrrpd

Received event network.initialized

Assigning Active Workload to HA processes:
hsl, authd, bgpd, imi, lacpd, mstpd, nsm
ospf6d, ospfd, pdmd, pim6d, pimd, ripd, ripngd
vrrpd

Received event network.activated

Loading default configuration
....

done!
Received event network.configured


awplus login: manager
Password:

AlliedWare Plus (TM) 5.4.6 08/17/16 05:31:36


awplus#sh sys
System Status                                   Tue Aug 23 08:33:27 2016

Board       ID  Bay     Board Name                        Rev   Serial number
--------------------------------------------------------------------------------
Base       425          AR4050S                           B-1   A05049G153600071
--------------------------------------------------------------------------------
RAM:  Total: 1864272 kB Free: 1702088 kB
Flash: 3.6GB Used: 87.2MB Available: 3.3GB
--------------------------------------------------------------------------------
Environment Status : Normal
Uptime             : 0 days 00:00:59
Bootloader version : 4.1.1


Current software   : AR4050S-5.4.6-1.2.rel
Software version   : 5.4.6-1.2
Build date         : Wed Aug 17 05:31:40 UTC 2016

Current boot config: flash:/default.cfg (file exists)

System Name
 awplus
System Contact

System Location

awplus#dir
  43805375 -rw- Aug 23 2016 08:29:41  AR4050S-5.4.6-1.2.rel
       603 -rw- Aug 23 2016 08:27:13  default.cfg
      4096 drwx Sep 11 2015 03:43:29  log/
  39618651 -rwx Sep  9 2015 08:21:02  AR4050S-5.4.5-1.1.rel
awplus#sh ip int
Interface             IP-Address         Status          Protocol
eth1                  unassigned         admin up        down
eth2                  unassigned         admin up        down
lo                    unassigned         admin up        running
vlan1                 10.16.112.221/24   admin up        running
awplus#sh run
!
service password-encryption
!
no banner motd
!
username manager privilege 15 password 8 $1$bJoVec4D$JwOJGPr7YqoExA0GVasdE0
!
no service ssh
!
service telnet
!
no service http
!
no clock timezone
!
snmp-server
!
!
aaa authentication enable default local
aaa authentication login default local
!
!
!
!
ip domain-lookup
!
!
!
no service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
lacp global-passive-mode enable
!
interface port1.0.1-1.0.8
 switchport
 switchport mode access
!
interface vlan1
 ip address 10.16.112.221/24
!
ip route 0.0.0.0/0 10.16.112.1
!
line con 0
line vty 0 4
!
end

awplus#conf t

awplus(config)#ip name-server 10.16.112.23
awplus(config)#
awplus#wr
Building configuration...
[OK]
awplus#ping yandex.ru
PING yandex.ru (5.255.255.77) 56(84) bytes of data.
64 bytes from yandex.ru (5.255.255.77): icmp_req=1 ttl=57 time=3.59 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=2 ttl=57 time=2.44 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=3 ttl=57 time=2.32 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=4 ttl=57 time=2.21 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=5 ttl=57 time=2.35 ms

--- yandex.ru ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 2.212/2.586/3.597/0.510 ms

awplus#show http

HTTP Server Configuration
------------------------------------------------------------
HTTP server                        : Disabled
Port                               : 80

awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

awplus(config)#service http
08:39:03 awplus IMI[743]: HTTP server enabled
08:39:03 awplus root: No GUI resource file installed
awplus(config)#
awplus#sh resource
08:39:13 awplus IMISH[1554]: [manager@ttyS0]sh resource
--------------------------------------------------------------------------------
Resource Name          Status       Version   Interval  Last Download
                                                        Next Download Check
--------------------------------------------------------------------------------
webgui                 Sleeping     -         never     None
                                                        N/A


awplus#update all now
08:39:27 awplus IMISH[1554]: [manager@ttyS0]update all now
awplus#08:39:28 awplus updated: New version (webgui_v5) for webgui detected from the update server
08:39:34 awplus updated: New version (webgui_v5) for webgui downloaded from the update server
08:39:34 awplus root: GUI resource file downloaded by Update Manager installed

Ginodman Mikhail
Site Admin
 
Сообщения: 2535
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR2050 и AR4050 GUI file

Сообщение Heaves » 02 ноя 2016, 19:45

Ginodman Mikhail писал(а):гуи скачивается автоматически через update manager, см документы
http://www.alliedtelesis.com/sites/defa ... _guide.pdf
http://www.alliedtelesis.com/sites/defa ... _rev_c.pdf
http://www.alliedtelesis.com/sites/defa ... x_revc.pdf

вот пример настройки сначала
Код: Выделить всё
awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
awplus(config)#interface vlan1
awplus(config-if)#ip address 10.16.112.221/24
awplus(config)#ip route 0.0.0.0/0 10.16.112.1
awplus(config)#
awplus#copy tftp://10.16.112.114/AR4050S-5.4.6-1.2.rel flash
Enter destination file name[AR4050S-5.4.6-1.2.rel]:
Copying...
Successful operation
awplus#conf t
awplus(config)#boot system AR4050S-5.4.6-1.2.rel
awplus#reload

reboot system? (y/n): y

URGENT: broadcast message:
System going down IMMEDIATELY!

        ... Rebooting at user request ...

08:32:12 awplus fasRestarting system.

Bootloader 4.1.1 loaded
Press <Ctrl+B> for the Boot Menu

Reading filesystem...
Loading flash:AR4050S-5.4.6-1.2.rel...
Verifying release... OK
Booting...
Starting base/first...                                  [  OK  ]
Mounting virtual filesystems...                         [  OK  ]

           ______________   ____
        /\ \            / /______\
      /   \ \_      __/ /| ______ |
    /      \ |     |  /  | ______ |
  /         \ \   / /     \ ____ /
/______/\____\ \/ /____________/

Allied Telesis Inc.
AlliedWare Plus (TM) v5.4.6
Current release filename: AR4050S-5.4.6-1.2.rel
Built: Wed Aug 17 05:31:36 UTC 2016
Mounting static filesystems...                          [  OK  ]
Checking flash filesystem...                            [  OK  ]
Mounting flash filesystem...                            [  OK  ]
Checking for last gasp debug output...                  [  OK  ]
Checking NVS filesystem...                              [  OK  ]
Mounting NVS filesystem...                              [  OK  ]
Starting base/dbus...                                   [  OK  ]
Starting base/syslog...                                 [  OK  ]
Starting base/loopback...                               [  OK  ]
Starting base/sysctl...                                 [  OK  ]
Received event syslog.done
Starting base/modules...                                [  OK  ]
Received event modules.done
Starting base/reboot-stability...                       [  OK  ]
Checking system reboot stability...                     [  OK  ]
Starting base/apteryx...                                [  OK  ]
Starting base/crond...                                  [  OK  ]
Starting base/appmond...                                [  OK  ]
Starting base/clockcheck...                             [  OK  ]
Starting hardware/openhpi...                            [  OK  ]
Starting hardware/timeout...                            [  OK  ]
Starting base/inet...                                   [  OK  ]
Received event board.inserted
Received event apteryx.done
Starting network/streamd...                             [  OK  ]
Starting base/alfred...                                 [  OK  ]
Starting network/firewalld...                           [  OK  ]
Starting network/tunneld...                             [  OK  ]
Starting network/ike...                                 [  OK  ]
Starting network/kermond...                             [  OK  ]
Starting network/recorder...                            [  OK  ]
Starting network/tcontrold...                           [  OK  ]
Starting hardware/plugman...                            [  OK  ]
Starting network/prol2tp...                             [  OK  ]
Starting network/pbrd...                                [  OK  ]
Received event prol2tp.done
Starting network/l2tpd...                               [  OK  ]
Starting hardware/hardware-done...                      [  OK  ]
Received event hardware.done
Starting network/startup...                             [  OK  ]
Starting network/licd...                                [  OK  ]
Starting base/external-media...                         [  OK  ]
Received event network.enabled

Initializing HA processes:
atmf_agentd, atmfd, hostd, hsl, nsm, auth, bgpd
cntrd, imi, lacp, mstp, ospf6d, ospfd, pdmd
pim6d, pimd, ripd, ripngd, vrrpd

Received event network.initialized

Assigning Active Workload to HA processes:
hsl, authd, bgpd, imi, lacpd, mstpd, nsm
ospf6d, ospfd, pdmd, pim6d, pimd, ripd, ripngd
vrrpd

Received event network.activated

Loading default configuration
....

done!
Received event network.configured


awplus login: manager
Password:

AlliedWare Plus (TM) 5.4.6 08/17/16 05:31:36


awplus#sh sys
System Status                                   Tue Aug 23 08:33:27 2016

Board       ID  Bay     Board Name                        Rev   Serial number
--------------------------------------------------------------------------------
Base       425          AR4050S                           B-1   A05049G153600071
--------------------------------------------------------------------------------
RAM:  Total: 1864272 kB Free: 1702088 kB
Flash: 3.6GB Used: 87.2MB Available: 3.3GB
--------------------------------------------------------------------------------
Environment Status : Normal
Uptime             : 0 days 00:00:59
Bootloader version : 4.1.1


Current software   : AR4050S-5.4.6-1.2.rel
Software version   : 5.4.6-1.2
Build date         : Wed Aug 17 05:31:40 UTC 2016

Current boot config: flash:/default.cfg (file exists)

System Name
 awplus
System Contact

System Location

awplus#dir
  43805375 -rw- Aug 23 2016 08:29:41  AR4050S-5.4.6-1.2.rel
       603 -rw- Aug 23 2016 08:27:13  default.cfg
      4096 drwx Sep 11 2015 03:43:29  log/
  39618651 -rwx Sep  9 2015 08:21:02  AR4050S-5.4.5-1.1.rel
awplus#sh ip int
Interface             IP-Address         Status          Protocol
eth1                  unassigned         admin up        down
eth2                  unassigned         admin up        down
lo                    unassigned         admin up        running
vlan1                 10.16.112.221/24   admin up        running
awplus#sh run
!
service password-encryption
!
no banner motd
!
username manager privilege 15 password 8 $1$bJoVec4D$JwOJGPr7YqoExA0GVasdE0
!
no service ssh
!
service telnet
!
no service http
!
no clock timezone
!
snmp-server
!
!
aaa authentication enable default local
aaa authentication login default local
!
!
!
!
ip domain-lookup
!
!
!
no service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
lacp global-passive-mode enable
!
interface port1.0.1-1.0.8
 switchport
 switchport mode access
!
interface vlan1
 ip address 10.16.112.221/24
!
ip route 0.0.0.0/0 10.16.112.1
!
line con 0
line vty 0 4
!
end

awplus#conf t

awplus(config)#ip name-server 10.16.112.23
awplus(config)#
awplus#wr
Building configuration...
[OK]
awplus#ping yandex.ru
PING yandex.ru (5.255.255.77) 56(84) bytes of data.
64 bytes from yandex.ru (5.255.255.77): icmp_req=1 ttl=57 time=3.59 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=2 ttl=57 time=2.44 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=3 ttl=57 time=2.32 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=4 ttl=57 time=2.21 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=5 ttl=57 time=2.35 ms

--- yandex.ru ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 2.212/2.586/3.597/0.510 ms

awplus#show http

HTTP Server Configuration
------------------------------------------------------------
HTTP server                        : Disabled
Port                               : 80

awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

awplus(config)#service http
08:39:03 awplus IMI[743]: HTTP server enabled
08:39:03 awplus root: No GUI resource file installed
awplus(config)#
awplus#sh resource
08:39:13 awplus IMISH[1554]: [manager@ttyS0]sh resource
--------------------------------------------------------------------------------
Resource Name          Status       Version   Interval  Last Download
                                                        Next Download Check
--------------------------------------------------------------------------------
webgui                 Sleeping     -         never     None
                                                        N/A


awplus#update all now
08:39:27 awplus IMISH[1554]: [manager@ttyS0]update all now
awplus#08:39:28 awplus updated: New version (webgui_v5) for webgui detected from the update server
08:39:34 awplus updated: New version (webgui_v5) for webgui downloaded from the update server
08:39:34 awplus root: GUI resource file downloaded by Update Manager installed



Огромное спасибо!
AR4050 загрузил, работает, а AR2050V не находят обновление(файл ГУИ) :(

Можете файлом AR4050S-5.4.6-1.2.rel поделиться? :roll:
Heaves
 
Сообщения: 12
Зарегистрирован: 01 ноя 2016, 17:42

Re: AR2050 и AR4050 GUI file

Сообщение Ginodman Mikhail » 03 ноя 2016, 09:59

Heaves писал(а):
Ginodman Mikhail писал(а):гуи скачивается автоматически через update manager, см документы
http://www.alliedtelesis.com/sites/defa ... _guide.pdf
http://www.alliedtelesis.com/sites/defa ... _rev_c.pdf
http://www.alliedtelesis.com/sites/defa ... x_revc.pdf

вот пример настройки сначала
Код: Выделить всё
awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
awplus(config)#interface vlan1
awplus(config-if)#ip address 10.16.112.221/24
awplus(config)#ip route 0.0.0.0/0 10.16.112.1
awplus(config)#
awplus#copy tftp://10.16.112.114/AR4050S-5.4.6-1.2.rel flash
Enter destination file name[AR4050S-5.4.6-1.2.rel]:
Copying...
Successful operation
awplus#conf t
awplus(config)#boot system AR4050S-5.4.6-1.2.rel
awplus#reload

reboot system? (y/n): y

URGENT: broadcast message:
System going down IMMEDIATELY!

        ... Rebooting at user request ...

08:32:12 awplus fasRestarting system.

Bootloader 4.1.1 loaded
Press <Ctrl+B> for the Boot Menu

Reading filesystem...
Loading flash:AR4050S-5.4.6-1.2.rel...
Verifying release... OK
Booting...
Starting base/first...                                  [  OK  ]
Mounting virtual filesystems...                         [  OK  ]

           ______________   ____
        /\ \            / /______\
      /   \ \_      __/ /| ______ |
    /      \ |     |  /  | ______ |
  /         \ \   / /     \ ____ /
/______/\____\ \/ /____________/

Allied Telesis Inc.
AlliedWare Plus (TM) v5.4.6
Current release filename: AR4050S-5.4.6-1.2.rel
Built: Wed Aug 17 05:31:36 UTC 2016
Mounting static filesystems...                          [  OK  ]
Checking flash filesystem...                            [  OK  ]
Mounting flash filesystem...                            [  OK  ]
Checking for last gasp debug output...                  [  OK  ]
Checking NVS filesystem...                              [  OK  ]
Mounting NVS filesystem...                              [  OK  ]
Starting base/dbus...                                   [  OK  ]
Starting base/syslog...                                 [  OK  ]
Starting base/loopback...                               [  OK  ]
Starting base/sysctl...                                 [  OK  ]
Received event syslog.done
Starting base/modules...                                [  OK  ]
Received event modules.done
Starting base/reboot-stability...                       [  OK  ]
Checking system reboot stability...                     [  OK  ]
Starting base/apteryx...                                [  OK  ]
Starting base/crond...                                  [  OK  ]
Starting base/appmond...                                [  OK  ]
Starting base/clockcheck...                             [  OK  ]
Starting hardware/openhpi...                            [  OK  ]
Starting hardware/timeout...                            [  OK  ]
Starting base/inet...                                   [  OK  ]
Received event board.inserted
Received event apteryx.done
Starting network/streamd...                             [  OK  ]
Starting base/alfred...                                 [  OK  ]
Starting network/firewalld...                           [  OK  ]
Starting network/tunneld...                             [  OK  ]
Starting network/ike...                                 [  OK  ]
Starting network/kermond...                             [  OK  ]
Starting network/recorder...                            [  OK  ]
Starting network/tcontrold...                           [  OK  ]
Starting hardware/plugman...                            [  OK  ]
Starting network/prol2tp...                             [  OK  ]
Starting network/pbrd...                                [  OK  ]
Received event prol2tp.done
Starting network/l2tpd...                               [  OK  ]
Starting hardware/hardware-done...                      [  OK  ]
Received event hardware.done
Starting network/startup...                             [  OK  ]
Starting network/licd...                                [  OK  ]
Starting base/external-media...                         [  OK  ]
Received event network.enabled

Initializing HA processes:
atmf_agentd, atmfd, hostd, hsl, nsm, auth, bgpd
cntrd, imi, lacp, mstp, ospf6d, ospfd, pdmd
pim6d, pimd, ripd, ripngd, vrrpd

Received event network.initialized

Assigning Active Workload to HA processes:
hsl, authd, bgpd, imi, lacpd, mstpd, nsm
ospf6d, ospfd, pdmd, pim6d, pimd, ripd, ripngd
vrrpd

Received event network.activated

Loading default configuration
....

done!
Received event network.configured


awplus login: manager
Password:

AlliedWare Plus (TM) 5.4.6 08/17/16 05:31:36


awplus#sh sys
System Status                                   Tue Aug 23 08:33:27 2016

Board       ID  Bay     Board Name                        Rev   Serial number
--------------------------------------------------------------------------------
Base       425          AR4050S                           B-1   A05049G153600071
--------------------------------------------------------------------------------
RAM:  Total: 1864272 kB Free: 1702088 kB
Flash: 3.6GB Used: 87.2MB Available: 3.3GB
--------------------------------------------------------------------------------
Environment Status : Normal
Uptime             : 0 days 00:00:59
Bootloader version : 4.1.1


Current software   : AR4050S-5.4.6-1.2.rel
Software version   : 5.4.6-1.2
Build date         : Wed Aug 17 05:31:40 UTC 2016

Current boot config: flash:/default.cfg (file exists)

System Name
 awplus
System Contact

System Location

awplus#dir
  43805375 -rw- Aug 23 2016 08:29:41  AR4050S-5.4.6-1.2.rel
       603 -rw- Aug 23 2016 08:27:13  default.cfg
      4096 drwx Sep 11 2015 03:43:29  log/
  39618651 -rwx Sep  9 2015 08:21:02  AR4050S-5.4.5-1.1.rel
awplus#sh ip int
Interface             IP-Address         Status          Protocol
eth1                  unassigned         admin up        down
eth2                  unassigned         admin up        down
lo                    unassigned         admin up        running
vlan1                 10.16.112.221/24   admin up        running
awplus#sh run
!
service password-encryption
!
no banner motd
!
username manager privilege 15 password 8 $1$bJoVec4D$JwOJGPr7YqoExA0GVasdE0
!
no service ssh
!
service telnet
!
no service http
!
no clock timezone
!
snmp-server
!
!
aaa authentication enable default local
aaa authentication login default local
!
!
!
!
ip domain-lookup
!
!
!
no service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
lacp global-passive-mode enable
!
interface port1.0.1-1.0.8
 switchport
 switchport mode access
!
interface vlan1
 ip address 10.16.112.221/24
!
ip route 0.0.0.0/0 10.16.112.1
!
line con 0
line vty 0 4
!
end

awplus#conf t

awplus(config)#ip name-server 10.16.112.23
awplus(config)#
awplus#wr
Building configuration...
[OK]
awplus#ping yandex.ru
PING yandex.ru (5.255.255.77) 56(84) bytes of data.
64 bytes from yandex.ru (5.255.255.77): icmp_req=1 ttl=57 time=3.59 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=2 ttl=57 time=2.44 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=3 ttl=57 time=2.32 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=4 ttl=57 time=2.21 ms
64 bytes from yandex.ru (5.255.255.77): icmp_req=5 ttl=57 time=2.35 ms

--- yandex.ru ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 2.212/2.586/3.597/0.510 ms

awplus#show http

HTTP Server Configuration
------------------------------------------------------------
HTTP server                        : Disabled
Port                               : 80

awplus#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

awplus(config)#service http
08:39:03 awplus IMI[743]: HTTP server enabled
08:39:03 awplus root: No GUI resource file installed
awplus(config)#
awplus#sh resource
08:39:13 awplus IMISH[1554]: [manager@ttyS0]sh resource
--------------------------------------------------------------------------------
Resource Name          Status       Version   Interval  Last Download
                                                        Next Download Check
--------------------------------------------------------------------------------
webgui                 Sleeping     -         never     None
                                                        N/A


awplus#update all now
08:39:27 awplus IMISH[1554]: [manager@ttyS0]update all now
awplus#08:39:28 awplus updated: New version (webgui_v5) for webgui detected from the update server
08:39:34 awplus updated: New version (webgui_v5) for webgui downloaded from the update server
08:39:34 awplus root: GUI resource file downloaded by Update Manager installed



Огромное спасибо!
AR4050 загрузил, работает, а AR2050V не находят обновление(файл ГУИ) :(

Можете файлом AR4050S-5.4.6-1.2.rel поделиться? :roll:

вам нужно зарегистрироваться тут чтобы скачать последнии версии
https://alliedtelesis.flexnetoperations.com/
у вас должен быть от продавца сервисный контракт в электронном виде для заполнения
Ginodman Mikhail
Site Admin
 
Сообщения: 2535
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR2050 и AR4050 GUI file

Сообщение Heaves » 04 ноя 2016, 18:40

"у вас должен быть от продавца сервисный контракт в электронном виде для заполнения"
ничего не было(только оборудование), можете объяснить что мне у них требовать?

Заранее вам огромное спасибо! :)
Heaves
 
Сообщения: 12
Зарегистрирован: 01 ноя 2016, 17:42

Re: AR2050 и AR4050 GUI file

Сообщение Ginodman Mikhail » 07 ноя 2016, 10:02

Heaves писал(а):"у вас должен быть от продавца сервисный контракт в электронном виде для заполнения"
ничего не было(только оборудование), можете объяснить что мне у них требовать?

Заранее вам огромное спасибо! :)

Регистрационная форма контракта NetCover
Ginodman Mikhail
Site Admin
 
Сообщения: 2535
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow


Вернуться в Маршрутизаторы и фаерволы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron