AR4050s проблема с открытием сайтов.

Здесь обсуждаются вопросы связанные с маршрутизаторами, сетевыми экранами, VPN

Модератор: Allied Telesis Russia

AR4050s проблема с открытием сайтов.

Сообщение Doran » 12 апр 2017, 17:58

День добрый, коллеги.
Поставил AR4050s вместо домашнего asusa.
Конфиг простейший:
Код: Выделить всё
!
ssh server 22555
ssh server allow-users user
service ssh ip
!
service telnet
!
service http
!
no clock timezone
!
snmp-server
!
aaa authentication enable default local
aaa authentication login default local
!
zone private
 network lan
  ip subnet 192.168.1.0/24 interface vlan1
!
zone public
 network internet
  ip subnet 0.0.0.0/0 interface eth2
!
firewall
 rule 20100 permit any from private to private
 rule 20200 permit any from private to public
 protect
!
nat
 rule 20100 masq any from private to public
 enable
!
!
!
ips
 category smtp-events action deny
 protect
!
ip name-server 192.168.1.1
ip domain-lookup
!
ip dhcp pool Network-LAN
 network 192.168.1.0 255.255.255.0
 range 192.168.1.13 192.168.1.220
 dns-server 81.x.x.x
 default-router 192.168.1.1
 lease 1 1 0
!
!
!
service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
lacp global-passive-mode enable
!
interface port1.0.1-1.0.8
 switchport
 switchport mode access
!
interface eth1
!
interface eth2
 ip address 81.x.x.x/30
!
interface vlan1
 ip address 192.168.1.1/24
!
interface tunnel1
 tunnel source eth2
 tunnel destination 46.x.x.x
 tunnel protection ipsec
 tunnel mode ipsec ipv4
 ip address 192.168.0.1/24
!
ip route 0.0.0.0/0 81.x.x.x
!
line con 0
line vty 0 4
!
end


Пару раз пользователи жаловались на то, что при переходе по вкладкам сайтов - ничего не происходит. А сегодня это стало глобальным. Причем, если открыть другой сайт в соседней вкладке - все ок, пинги ровные. Через 5-30 секунд проблема проходит, страница обновляется.
На 750 похожие проблемы были при достижении лимита активных сессий (сейчас в пик было около 15.000 на 50 пользователей), но в логах сообщений про лимит не вижу. Хотел попробовать изменить tcptimeout, но не нашел подобной команды для AR4050.
Скорость Интернета 50Mbps.
Подскажите в какую сторону копать?
спасибо.
Doran
 
Сообщения: 13
Зарегистрирован: 04 май 2016, 12:29

Re: AR4050s проблема с открытием сайтов.

Сообщение Ginodman Mikhail » 14 апр 2017, 11:32

А версия прошивки какая?
Ginodman Mikhail
Site Admin
 
Сообщения: 2445
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR4050s проблема с открытием сайтов.

Сообщение Doran » 14 апр 2017, 13:03

Ginodman Mikhail писал(а):А версия прошивки какая?

software version: 5.4.5-3.5
Doran
 
Сообщения: 13
Зарегистрирован: 04 май 2016, 12:29

Re: AR4050s проблема с открытием сайтов.

Сообщение Ginodman Mikhail » 14 апр 2017, 13:25

Doran писал(а):
Ginodman Mikhail писал(а):А версия прошивки какая?

software version: 5.4.5-3.5

ставьте 5.4.6-2.6
http://www.alliedtelesis.com/services-a ... t/software
Ginodman Mikhail
Site Admin
 
Сообщения: 2445
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR4050s проблема с открытием сайтов.

Сообщение Doran » 14 апр 2017, 15:02

Ginodman Mikhail писал(а):
Doran писал(а):
Ginodman Mikhail писал(а):А версия прошивки какая?

software version: 5.4.5-3.5

ставьте 5.4.6-2.6
http://www.alliedtelesis.com/services-a ... t/software

Михаил, уточню - для доступа к прошивке достаточно будет купить NetCoverBasic Contract на 1 год?
В комплекте с роутером не было, ругаюсь по этому поводу с поставщиком, но выходит медленно.
Doran
 
Сообщения: 13
Зарегистрирован: 04 май 2016, 12:29

Re: AR4050s проблема с открытием сайтов.

Сообщение Ginodman Mikhail » 14 апр 2017, 15:10

Для доступа к обновлениям достаточно NetCover Software
viewtopic.php?f=11&t=2178
если в первые 90 дней не обновили
Ginodman Mikhail
Site Admin
 
Сообщения: 2445
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR4050s проблема с открытием сайтов.

Сообщение Doran » 14 апр 2017, 15:29

Ginodman Mikhail писал(а):Для доступа к обновлениям достаточно NetCover Software
viewtopic.php?f=11&t=2178
если в первые 90 дней не обновили

Только 1,5 месяца прошло.
Тогда можно еще раз уточнить, как доступ получить. Кроме роутера в коробке ничего не было.
На сайте http://www.alliedtelesis.com регистрировался, письмо oleen_gordon со сканами счетов отправлял, ничего в ответ не получал.
Doran
 
Сообщения: 13
Зарегистрирован: 04 май 2016, 12:29

Re: AR4050s проблема с открытием сайтов.

Сообщение Ginodman Mikhail » 14 апр 2017, 15:46

Doran писал(а):
Ginodman Mikhail писал(а):Для доступа к обновлениям достаточно NetCover Software
viewtopic.php?f=11&t=2178
если в первые 90 дней не обновили

Только 1,5 месяца прошло.
Тогда можно еще раз уточнить, как доступ получить. Кроме роутера в коробке ничего не было.
На сайте http://www.alliedtelesis.com регистрировался, письмо oleen_gordon со сканами счетов отправлял, ничего в ответ не получал.

Напишите ей что не прошло 90 дней, должны дать доступ
Ginodman Mikhail
Site Admin
 
Сообщения: 2445
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: AR4050s проблема с открытием сайтов.

Сообщение Doran » 25 апр 2017, 16:37

Ginodman Mikhail писал(а):
Doran писал(а):
Ginodman Mikhail писал(а):А версия прошивки какая?

software version: 5.4.5-3.5

ставьте 5.4.6-2.6
http://www.alliedtelesis.com/services-a ... t/software

обновление прошивки помогло. Спасибо.
Doran
 
Сообщения: 13
Зарегистрирован: 04 май 2016, 12:29


Вернуться в Маршрутизаторы и фаерволы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron