DHCP Relay на x900

Все что связано с маршрутизирующими коммутаторами и работе с ними

Модератор: Allied Telesis Russia

Re: DHCP Relay на x900

Сообщение wddingo » 22 авг 2017, 11:48

Интересно, а вопрос решился?
У меня такая же проблема на х600.
На сервер dhcp запросы не приходят даже.

конфиг ниже
Код: Выделить всё
AlliedWare Plus (TM) 5.4.1 09/07/11 19:43:07

core>ena
core#sh run
!
service password-encryption
!
hostname core
!
no banner motd
!
username manager privilege 15 password 8 $1$bJoVec4D$JwOJGPr7YqoExA0GVasdE0
!
no service ssh
!
service telnet
no service telnet ipv6
!
service http
!
no clock timezone
!
no snmp-server ipv6
!
aaa authentication enable default local
aaa authentication login default local
!
ip domain-lookup
!
no service dhcp-server
!
no ip multicast-routing
!
spanning-tree mode rstp
!
no ipv6 mld snooping
!
switch 1 provision x600-24
!
vlan database
 vlan 10 name servers
 vlan 15 name bakups
 vlan 20 name admins
 vlan 30 name commutators
 vlan 50 name users
 vlan 51 name buhs
 vlan 52 name medtech
 vlan 53 name developers
 vlan 54 name workers
 vlan 10,15,20,30,50-54 state enable
!
interface port1.0.1
 switchport
 switchport mode access
!
interface port1.0.2
 switchport
 switchport mode access
 switchport access vlan 10
!
interface port1.0.3
 switchport
 switchport mode access
 switchport access vlan 51
!
interface port1.0.4
 switchport
 switchport mode access
 switchport access vlan 53
!
interface port1.0.5-1.0.26
 switchport
 switchport mode access
!
interface vlan1
 ip address 192.168.3.40/16
!
interface vlan10
 ip address 10.0.10.1/24
 ip dhcp-relay server-address 192.168.3.123
!
interface vlan51
 ip address 10.0.51.1/24
 ip dhcp-relay server-address 192.168.3.123
!
interface vlan53
 ip address 10.0.53.1/24
 ip dhcp-relay agent-option
 ip dhcp-relay agent-option remote-id 53
 ip dhcp-relay server-address 192.168.3.123
!
!
line con 0
line vty 0 4
!
end

wddingo
 
Сообщения: 2
Зарегистрирован: 22 авг 2017, 10:26

Re: DHCP Relay на x900

Сообщение smnet » 22 авг 2017, 12:07

Добрый день!
Есть ли маршрутизация между ip из клиентского vlan и ip dhcp-сервера? Relay на AW+ шлет dhcp unicast-пакеты серверу именно с ip-адреса клиентского vlan.
Если не ошибаюсь, в нашем случает проблема была именно в этом.
smnet
 
Сообщения: 49
Зарегистрирован: 27 янв 2010, 12:17
Откуда: Дудинка (Таймыр)

Re: DHCP Relay на x900

Сообщение wddingo » 23 авг 2017, 09:12

Доброго дня.
Да, роуты прописаны на dhcp-сервере.
Когда статический адрес во vlan делал, то пинги до dhcp-сервера шли нормально.
Но еще раз все перепроверю, спасибо.

upd:Перепроверил всё, оказалось, что поставил галочку у dhcp-сервера, выдавать только списку разрешенных MAC-адресов. Но при этом виндовый dhcp-сервер не пишет в логи, что приходил запрос. Зато можно не заморачиваться с agent-option. Виндовый dhcp-сервер выдает адреса из той подсети, к которой относится интерфейс, с которого пришел запрос.
wddingo
 
Сообщения: 2
Зарегистрирован: 22 авг 2017, 10:26

Пред.

Вернуться в Коммутаторы 3го уровня

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9

cron