Проблемы с STP

Все что связано с управляемыми и неуправляемыми коммутаторами 2го уровня

Модератор: Allied Telesis Russia

Проблемы с STP

Сообщение Professor » 29 мар 2017, 23:02

Здравствуйте. Помогите разобраться в проблеме. Суть такова:
Есть стек из трех AT-8000GS/48. В стеке STP включено в режиме RSTP, root port указан 2/g47, BPDU Handling - Filtering.
Есть AT-8000S/24 подключенный к стеку оптикой. Режим тот же, RSTP, но root port указан "0", BPDU Handling - Flooding.

Суть проблемы: Как раз оптика с AT-8000S/24 и подключена в порт 2/g47 стека. При ребуте AT-8000S/24 или при отсутствии линка на этом порту - весь стек падает... нет пингов, rdp и пр...

Куда копать?
Professor
 
Сообщения: 10
Зарегистрирован: 05 апр 2011, 19:37

Re: Проблемы с STP

Сообщение Ginodman Mikhail » 30 мар 2017, 14:03

убедится что прошивки последние и оставить все по-умолчанию, без указания рутпортов, бпду фильтеринга и прочего. для теста выключить RSTP на всех устр-ах и проверить без него.
Ginodman Mikhail
Site Admin
 
Сообщения: 2492
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: Проблемы с STP

Сообщение Professor » 30 мар 2017, 14:08

Ginodman Mikhail писал(а):убедится что прошивки последние и оставить все по-умолчанию, без указания рутпортов, бпду фильтеринга и прочего. для теста выключить RSTP на всех устр-ах и проверить без него.


Прошивки последние, вы вчера ответили. Рут порт нигде вручную не указывал, он выставляется сам, автоматически, причем периодически меняется. При выключении RSTP на стэке - все нормализуется, перезагрузка AT-8000S/24 или физическое отключение от порта медиаконвертера уже не вызывают никаких последствий. Но и RSTP на стэке то не работает...
Professor
 
Сообщения: 10
Зарегистрирован: 05 апр 2011, 19:37

Re: Проблемы с STP

Сообщение Ginodman Mikhail » 30 мар 2017, 14:35

Professor писал(а):
Ginodman Mikhail писал(а):убедится что прошивки последние и оставить все по-умолчанию, без указания рутпортов, бпду фильтеринга и прочего. для теста выключить RSTP на всех устр-ах и проверить без него.


Прошивки последние, вы вчера ответили. Рут порт нигде вручную не указывал, он выставляется сам, автоматически, причем периодически меняется. При выключении RSTP на стэке - все нормализуется, перезагрузка AT-8000S/24 или физическое отключение от порта медиаконвертера уже не вызывают никаких последствий. Но и RSTP на стэке то не работает...

на 8000s тоже какая-то прошивка, какие-то настройки, медиаконвертер появился еще.
Схема нужна, выводы sh run со всего вовлеченного.
Ginodman Mikhail
Site Admin
 
Сообщения: 2492
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: Проблемы с STP

Сообщение Professor » 30 мар 2017, 15:41

Ginodman Mikhail писал(а):Схема нужна, выводы sh run со всего вовлеченного.


Стэк, на 2/g47 подключена оптика через оптический модуль (не медиаконвертер!!) уходящая на AT-8000S/24:


Main_Stack# show version

Unit SW version Boot version HW version
------------------- ------------------- ------------------- -------------------
1 2.0.0.27 2.0.0.1 00.00.14
2 2.0.0.27 2.0.0.1 00.00.14
3 2.0.0.27 2.0.0.1 00.00.14

Main_Stack# sh run
interface ethernet 1/g4
description "m425dn"
exit
interface ethernet 1/g5
description 401
exit
interface ethernet 1/g17
description "M401dn"
exit
interface ethernet 1/g19
description "M425dN"
exit
interface ethernet 1/g26
description "PC"
exit
interface ethernet 1/g41
description 425
exit
interface ethernet 2/g11
description Nov
exit
interface ethernet 2/g21
description "M425dn"
exit
interface ethernet 2/g27
description m425dn
exit
interface ethernet 2/g35
description "PC"
exit
interface ethernet 2/g39
description M425DNF
exit
interface ethernet 3/g6
description "M425dn"
exit
interface ethernet 3/g22
description "PC"
exit
interface range ethernet 1/g48,2/g47
switchport mode trunk
exit
vlan database
vlan 2
exit
interface range ethernet 1/g46,2/g46
switchport access vlan 2
exit
interface range ethernet 1/g48,2/g47
switchport trunk allowed vlan add 2
exit
interface vlan 2
name V65
exit
interface range ethernet 1/g(4-5,12,17,19,26,41),2/g(11,21,27,29,35,39),3/g(1
,6,22)
negotiation 100f
exit
interface vlan 1
ip address 192.168.2.200 255.255.255.0
exit
ip default-gateway 192.168.2.250
no qos
hostname Main_Stack
aaa authentication dot1x default none
username Administrator password хххххххххххххх level 15 enc
rypted
snmp-server contact Admin



8000S/24 в 26 порту (g2) так же оптический модуль, через который подключена оптика на главный стэк.

Right_Wing# show version
SW version 3.0.0.44 ( date 02-Oct-2011 time 13:29:54 )
Boot version 1.0.1.08 ( date 24-Jan-2012 time 00:53:01 )
HW version
Right_Wing# sh run
interface ethernet g2
switchport mode trunk
exit
vlan database
vlan 2
exit
interface ethernet e24
switchport access vlan 2
exit
interface ethernet g2
switchport trunk allowed vlan add 2
exit
interface vlan 2
name V65
exit
interface vlan 1
ip address 192.168.2.203 255.255.255.0
exit
hostname Right_Wing
username Administrator password xxxxxxxxxxxx level 15 enc
rypted
Right_Wing#
Professor
 
Сообщения: 10
Зарегистрирован: 05 апр 2011, 19:37

Re: Проблемы с STP

Сообщение Ginodman Mikhail » 30 мар 2017, 16:17

Схема? к другим портам подключены коммутаторы, на них включен RSTP? Вам обязательно нужен RSTP? такое происходит только с одним портом где 8000S?
Как работает если к стеку подключен один 8000S и больше ничего? те все надо проверять
Ginodman Mikhail
Site Admin
 
Сообщения: 2492
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow


Вернуться в Коммутаторы 2го уровня

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron