как настроить 8000s

Все что связано с управляемыми и неуправляемыми коммутаторами 2го уровня

Модератор: Allied Telesis Russia

как настроить 8000s

Сообщение zyxkroll » 29 окт 2015, 10:01

Доброго времени суток. Строго не судите так как сталкиваюсь первый раз с таким оборудованием. Есть приблуда AT-8000s которую необходимо настроить, нужно чтобы эта приблуда раздавала инет и делила локальную сеть на несколько локалок, но все эти локалки должны видеть друг друга, возможно ли его настроить так ? ну или хотя бы как разбить vlanы на нем?
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение FSerg » 29 окт 2015, 21:44

FSerg
 
Сообщения: 50
Зарегистрирован: 15 дек 2008, 12:29
Откуда: Moscow

Re: как настроить 8000s

Сообщение zyxkroll » 30 окт 2015, 08:53

спасибо, а на русском нет ?) :?
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение zyxkroll » 03 ноя 2015, 09:35

мужики подскажите хоть с чего начинать а то вообще не знаю куда смотреть
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение FSerg » 03 ноя 2015, 19:55

Здесь могут помочь с конкретной проблемой. За базовыми знаниями в гугл.
FSerg
 
Сообщения: 50
Зарегистрирован: 15 дек 2008, 12:29
Откуда: Moscow

Re: как настроить 8000s

Сообщение zyxkroll » 05 ноя 2015, 08:03

я уже гугл зае.б ниче толкового нету либо я томоз)) :mrgreen:
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение Александр » 05 ноя 2015, 09:33

Разбить на vlan
Код: Выделить всё
vlan database
vlan 2,3,4,5,6
exit

interface range ethernet g(1-2)
switchport mode trunk                       
exit

interface range ethernet g(1-2)
switchport trunk allowed vlan add 2
exit                                       
interface range ethernet g(1-2)
switchport trunk allowed vlan add 3
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 4
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 5
exit


interface range ethernet e(1-2)
switchport access vlan 2
exit

interface range ethernet e(3-4)
switchport access vlan 3
exit

interface range ethernet e(5-6)
switchport access vlan 4
exit

interface range ethernet e(7-8)
switchport access vlan 5
exit



Все остальное делается на коммутаторах третьего уровня и маршрутизаторах.
Александр
 
Сообщения: 131
Зарегистрирован: 04 апр 2008, 21:57
Откуда: Череповец

Re: как настроить 8000s

Сообщение zyxkroll » 05 ноя 2015, 10:00

спасибо, а как теперь им присвоить ip адреса
так или не так ?
interface vlan 1
ip address 192.168.99.201 255.255.255.0
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение Александр » 05 ноя 2015, 10:33

Этот ip для управления коммутатором.
Все остальное делается на коммутаторах третьего уровня и маршрутизаторах.
Александр
 
Сообщения: 131
Зарегистрирован: 04 апр 2008, 21:57
Откуда: Череповец

Re: как настроить 8000s

Сообщение zyxkroll » 05 ноя 2015, 10:40

т.е ты хочешь сказать что я на нем не присвою ip адреса на другие vlanы ? - это получается что коммутатор не может сделать(т.е на это он не способен) и нужен другой коммутатор 3 уровня?
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение Александр » 05 ноя 2015, 12:49

Да
Александр
 
Сообщения: 131
Зарегистрирован: 04 апр 2008, 21:57
Откуда: Череповец

Re: как настроить 8000s

Сообщение zyxkroll » 05 ноя 2015, 13:00

раньше это было нельзя сказать?)))) я тут всю инструкцию вдоль и поперек проштудировал :?
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение FSerg » 05 ноя 2015, 15:21

Так на вопрос "чем отличается коммутатор от маршрутизатора" сейчас в школе на информатике отвечают!!!
FSerg
 
Сообщения: 50
Зарегистрирован: 15 дек 2008, 12:29
Откуда: Moscow

Re: как настроить 8000s

Сообщение zyxkroll » 05 ноя 2015, 15:35

я же говорю что сталкиваюсь первый раз с таким оборудованием, только теперь после недельки гугла я боле мене понял что к чему
zyxkroll
 
Сообщения: 8
Зарегистрирован: 29 окт 2015, 09:42

Re: как настроить 8000s

Сообщение FSerg » 06 ноя 2015, 09:27

Вы взялись за свитч, причем навороченный, "операторский".
Как-то представлялось, что "не такое оборудование", с которым вы работали ранее - это какие-нибудь простенькие Д-линковские свитчи и домашние маршрутизаторы, и некий минимум теоретических знаний о предмете присутствует.
Исходя из новых вводных очень рекомендую почитать серию статей на хабре http://habrahabr.ru/post/134892/
Успехов!
FSerg
 
Сообщения: 50
Зарегистрирован: 15 дек 2008, 12:29
Откуда: Moscow


Вернуться в Коммутаторы 2го уровня

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron