Проблема с AT9000\28 eco

Все что связано с управляемыми и неуправляемыми коммутаторами 2го уровня

Модератор: Allied Telesis Russia

Проблема с AT9000\28 eco

Сообщение vtokmakoff » 24 авг 2015, 03:32

Уважаемые коллеги!
Прошу помощи в решении вопроса по коммутатору 2-ого уровня AT9000\28 eco. Суть вопроса заключается в том, что достал из коробки (лежала несколько лет на складе) новый, в упаковке коммутатор, подключился по RS-232 и получил следующую картину:

CFE-NTSW-5.0.4 for BCM956218 (32bit,SP,BE,MIPS)
Build Date: Thu May 20 12:22:14 PDT 2010 (jwong@tiramisu)
Copyright (C) 2000-2008 Broadcom Corporation.

Initializing Arena.
Initializing Devices.
Board : AT9000_28T
CPU type 0x2901A: 266MHz
Total memory: 0x8000000 bytes (128MB)

Total memory used by CFE: 0x87EB8000 - 0x87FFFBE0 (1342432)
Initialized Data: 0x87EFA324 - 0x87EFCAF0 (10188)
BSS Area: 0x87EFCAF0 - 0x87EFDBE0 (4336)
Local Heap: 0x87EFDBE0 - 0x87FFDBE0 (1048576)
Stack Area: 0x87FFDBE0 - 0x87FFFBE0 (8192)
Text (code) segment: 0x87EB8000 - 0x87EF9B6F (269167)
Boot area (physical): 0x07E77000 - 0x07EB7000
Relocation Factor: I:E82B8000 - D:E82B8000

Press Ctrl-C to stop auto boot..........3...2...1...
Loader:elf Filesys:raw Dev:flash0.os-Linux File:ATI Options:(null)
Loading: 0x80001000/2341892 0x8023e000/12135086 0x80dd0aae/185714 Entry at 0x8026c000
Starting program at 0x8026c000

/usr/bin:/bin:/usr/sbin:/sbin
Starting SNMP...
Starting MainTask...

Initializing System ................................. done!
Initializing Board .................................. done!
Initializing Serial Interface ....................... done!
Initializing Timer Library .......................... done!
Initializing IPC .................................... done!
Initializing Event Log .............................. done!
Initializing Switch Models .......................... done!
Initializing File System ............................ done!
Initializing Database ............................... done!
Initializing Configuration .......................... done!
Initializing AW+ CLI ................................ done!
Initializing Drivers ................................ done!
Initializing Port ................................... done!
Initializing Trunk .................................. done!
Initializing Port Security .......................... done!
Initializing LACP ................................... done!
Initializing PORT VLAN .............................. done!
Initializing Port Mirroring ......................... done!
Initializing Port Statistics ........................ done!
Initializing Snmp Service ........................... done!
Initializing Web Service ............................ done!
Initializing Monitor ................................ done!
Initializing STP .................................... done!
Initializing SPANNING TREE .......................... done!
Initializing L2_MGMT ................................ done!
Initializing LLDP_RX ................................ done!
Initializing LLDP_TX ................................ done!
Initializing GARP ................................... done!
Initializing GARP Post Init Task .................... done!
Initializing IGMPSnoop .............................. done!
Initializing SYS_MGMT ............................... done!
Initializing SWITCH_MGMT ............................ done!
Initializing L2APP_MGMT ............................. done!
Initializing SNMP_MGMT .............................. done!
Initializing Authentication ......................... done!
Initializing TCPIP .................................. done!
Initializing Default VLAN .......................... done!
Initializing ENCO ................................... done!
Initializing PKI .................................... done!
Initializing PortAccess ............................. done!
Initializing PAAcctRcv .............................. done!
Initializing SSH .................................... done!
Initializing IFM .................................... done!
Initializing IFMV6 .................................. done!
Initializing RTM .................................... done!
Initializing FTAB ................................... done!
Initializing FTABV6 ................................. done!
Initializing ACM .................................... done!
Initializing Filter ................................. done!
Initializing L3_MGMT ................................ done!
Initializing L3APP_MGMT ............................. done!
Initializing SFLOW .................................. done!
Initializing NTP .................................... done!
Initializing CPU_HIST ............................... done!
Initializing EStacking .............................. done!
Initializing MGMT_MGMT .............................. done!

Configuration file "boot.cfg" not found!!!
Loading default configuration ............. done!

Press <ENTER> key to connect...

Клавиша <Enter> не работает... как бы не нажимал. Очень смущает запись: Configuration file "boot.cfg" not found!!! Что может быть такое?
Открываю RS-232 посредством программы PuTTY со следующими настройками: скорость 9600, данные 8 бит, стоповые биты 1, остальное none.
Прощу помощи в решении проблемы.
vtokmakoff
 
Сообщения: 7
Зарегистрирован: 05 дек 2014, 08:41

Re: Проблема с AT9000\28 eco

Сообщение Ginodman Mikhail » 24 авг 2015, 11:13

скорость в терминале попробуйте 115200
отсутствие файла конфигурации на новом устр-ве - нормально
Ginodman Mikhail
Site Admin
 
Сообщения: 2538
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: Проблема с AT9000\28 eco

Сообщение vtokmakoff » 24 авг 2015, 12:05

Установил скорость 115200, никакого результата... процесс загрузки в терминале вообще не отображается... Почему-то не работает Enter... может есть какие-то специальные настройки PuTTY?
vtokmakoff
 
Сообщения: 7
Зарегистрирован: 05 дек 2014, 08:41

Re: Проблема с AT9000\28 eco

Сообщение Ginodman Mikhail » 24 авг 2015, 12:12

vtokmakoff писал(а):Установил скорость 115200, никакого результата... процесс загрузки в терминале вообще не отображается... Почему-то не работает Enter... может есть какие-то специальные настройки PuTTY?

пробуйте другой терминал, компьютер, убедитесь что консольный кабель родной.
Ginodman Mikhail
Site Admin
 
Сообщения: 2538
Зарегистрирован: 29 янв 2008, 14:32
Откуда: AlliedTelesis Moscow

Re: Проблема с AT9000\28 eco

Сообщение vtokmakoff » 25 авг 2015, 09:04

Уважаемые коллеги!
Спасибо за помощь, проблема решилась. Суть решения: умер кабель usb-com (работал только в одну сторону). Еще раз всем спасибо за участие.
vtokmakoff
 
Сообщения: 7
Зарегистрирован: 05 дек 2014, 08:41


Вернуться в Коммутаторы 2го уровня

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 4